Deutsch/German
English
GildenDKP auf Facebook
 

Forum

 

website not active

Need any assistance? Just post here.
PostPosted: 29.01.2010, 11:36
hi,

i know this topic has been opened several times now :oops:

last night i ordered a ruby package and i received correctly the email with the confirmation that my website is online appaerently.
[url]http:http://maievswatchers.dkp-system.com[/url]

well its not , i get redirected to this website here. Now i've read that it takes up to 4 hours for the DNS to be redirected. It has now been far more than 4 hours so i thought maybe i take a look.

Also i am a bit confused about the whole login into the forums. If i login with my user name that was assigned to me i cannot find this particular "Pre-order" forum anymore. The login editboxes on the main page are there but there seems to be no "login" button (tried on 2 different computers).

would be nice if you could activate my website today :) I would like to start working on my guild website ASAP.

regards,
chrys
 
User avatar
GildenDKP // Admin
Posts: 347
Joined: 02.06.2009, 07:38
PostPosted: 29.01.2010, 12:26
hi,

your side should be the next hours reachable, we had some problems with the DNS servers.
 
PostPosted: 29.01.2010, 12:27
okay thank you will try after lunch :)
 
User avatar
GildenDKP // Admin
Posts: 347
Joined: 02.06.2009, 07:38
PostPosted: 29.01.2010, 12:38
Enjoy your meal :mrgreen:
 

Return to Questions about your running system



Who is online

Users browsing this forum: No registered users and 1 guest